Donate to the running of ReefBase

We don't display ads, and we don't charge suppliers. This allows free, unbiased speech and opinion. Any donation of any amount really helps with the running costs.

Donate £1.00 Donate £2.50 Donate £5.00 Donate £10.00 Donate £20.00 Donate another value

Porites white patch syndrome ?

0 Members and 1 Guest are viewing this topic. 106 views

  • Posts: 103
  • Liked: 9
  • Thanks Given: 21
  • Received: 5
  • Location: Peterborough

Hi all,

I have a porites that has been fully extended showing all polyps, but occasionally pulls all its polyps in and sheds a clear mucus. Pretty sure this is usual behaviour for Porites - however recently its been getting white patches. Not sure if it’s flow, lighting or white patch syndrome ? Has anyone experienced this before ?

Will post pics as soon as lights come on.

Water chemistry is as follows;
Alk 10.9 (stable)
Calcium 460
Mag 1360
Phos 0.08
N03 5ppm
Ammonia and N02 0
Salinity 35ppt

Cheers Matt

Matt_toynton

  • Posts: 103
  • Liked: 9
  • Thanks Given: 21
  • Received: 5
  • Location: Peterborough

Reply #1

Here’s a pic under blues you can see where the white patches are the polyp extension is also missing but not dead

Matt_toynton

  • Posts: 103
  • Liked: 9
  • Thanks Given: 21
  • Received: 5
  • Location: Peterborough

Reply #2

And this morning you can visibly see white patches

Tags:


Related Topics

9 Replies
4281 Views
Last post Jul 27, 2013 2:49:18 am
by RodsAquatics
16 Replies
3286 Views
Last post Jun 30, 2016 9:15:17 pm
by Marty
3 Replies
410 Views
Last post Mar 3, 2018 2:27:46 pm
by Gofro
5 Replies
597 Views
Last post Aug 29, 2018 9:56:20 pm
by daniel04m
2 Replies
324 Views
Last post Aug 31, 2018 10:11:21 am
by ajm83