Powerheads & Seaweed Nori

0 Members and 1 Guest are viewing this topic. 1730 views

  • Global Moderator
  • Posts: 2,087
  • Liked: 558
  • Thanks Given: 772
  • Received: 412
  • Location: Highlands
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/gav's-aqua-oak/

Does anyone experience problems with flakes of seaweed Nori getting stuck in and on the blades of thier powerheads and lowering the flow ? in my case substantially ...
Would there be any solution to this , I'm running 2 x hydor koralia 7000's ?

HK_Fuey

  • Graeme
  • Administrator
  • Posts: 6,497
  • Liked: 1905
  • Thanks Given: 496
  • Received: 1579
  • Location: Newcastle
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/graeme's-6x2x2-840l/

Reply #1

Can't say I do.  Nori get blitzed by them, and flake blasted straight through.
Have we helped you? Want to help the site keep on running? Donate to the running of ReefBase

Thanks:


Gav

  • Global Moderator
  • Posts: 2,087
  • Liked: 558
  • Thanks Given: 772
  • Received: 412
  • Location: Highlands
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/gav's-aqua-oak/

Reply #2

Thanks Graeme , these are really annoying me at the mo .   Every time they slow down i have to stop and restart them to clear the algae from the head .

Tags:


Related Topics

3 Replies
4329 Views
Last post Dec 1, 2014 8:49:49 pm
by carlcall
5 Replies
2520 Views
Last post Jan 31, 2016 9:35:11 pm
by fr499y
1 Replies
1444 Views
Last post Mar 10, 2016 4:49:50 pm
by Mike
11 Replies
561 Views
Last post Oct 21, 2020 10:09:41 am
by semiroundel
0 Replies
138 Views
Last post Apr 7, 2021 4:47:46 pm
by Charlotte89