Nick's Reefer 250

0 Members and 1 Guest are viewing this topic. 993 views

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Hi,
Just thought I'd share my setup
Last Edit: Jan 12, 2020 10:46:38 am by NickNackUk

Thanks:


NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #1

Quarantine Tank set up:

Diversa 45L bow front tank (black vinal applied to back, sides and bottom
Waterproof LED light, multi colour (cheap)
Fluval U2 internal filter
Eheim 50w glass heater
Siporax
White plastic pipe fittings
Plastic plant
Small plastic pipe
Interpet airvolution mini air pump
Eheim air diffuser

Sent from my SM-G930F using Tapatalk


NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #2

Red Sea Reefer 250
Red Sea Sump and ATO with 2 x 100 micron filter socks
AI Hydra 64
2 x Jecod SOW-4
TMC 4000 Reef pump
D-D 300w titanium heater
D-D Dual heating controller
Red Sea RSK-300 Protien Skimmer
Seneye Home Webserver and Sensor
D-D 10w Uv steriliser & Eheim compactON 300 pump
Dual Random flow generator on return outlet

Sent from my SM-G930F using Tapatalk

smifs_reef

  • Posts: 216
  • Liked: 123
  • Thanks Given: 0
  • Received: 72
  • Location: Winsford

Reply #3

Hey Nick. Welcome aboard mate! Tank looking sweet. This your first one ever or upgrading?


Sent from my iPhone using Tapatalk

NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #4

It's my first marine one, had freshwater for many years a long time ago.

Sent from my SM-G930F using Tapatalk


NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #5

Bought myself a pumped RODI unit for water too, it was a 4 stage unit which produced water around 5 TDS.  Changed the filters as they were getting old and the TDS jumped to 13.  I've now added a post carbon and resin stage and added in a flow restrictor, TDS was at 0 but has gone up to 2.  Think the colder weather has something to do with it.

Sent from my SM-G930F using Tapatalk


smifs_reef

  • Posts: 216
  • Liked: 123
  • Thanks Given: 0
  • Received: 72
  • Location: Winsford

Reply #6

I’ve been having some issues with my ro di which is in the garage as well. I found that changing the resin again sorted it out. But the filters don’t last as long as they say depending on how high the tds is coming into the house


Sent from my iPhone using Tapatalk

NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #7

I'm not sure if i damaged the membrane when i put in the new filters as i flushed them as directed but i found carbon dust in the canister with the membrane cartridge. I also added in a flow restrictor which seems to make water flow through the membrane even when the bypass is on.

Sent from my SM-G930F using Tapatalk


ajm83

  • Andy
  • Administrator
  • Posts: 1,825
  • Liked: 711
  • Thanks Given: 225
  • Received: 437
  • Problems: 99
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/andy's-85l-nano/new/#new

Reply #8

I'm not sure if i damaged the membrane when i put in the new filters as i flushed them as directed but i found carbon dust in the canister with the membrane cartridge. I also added in a flow restrictor which seems to make water flow through the membrane even when the bypass is on.

Sent from my SM-G930F using Tapatalk



Where have you put the restrictor? Can you post a pic of the setup when you get a chance?  Maybe it's just in the wrong place 🤷‍♂️

As for the TDS,  did you definitely pack the resin in tight enough? 

NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #9

I didn't pack the resin in,  so thday might be one problem.  I put the restrictor in just after the waste water outlet from the membrane canister. Its a vyair mp 50 unit.

Sent from my SM-G930F using Tapatalk


NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #10

Got a frag rack for my macro algae's to keep them out the way of the hermits.

Sent from my SM-G930F using Tapatalk


ajm83

  • Andy
  • Administrator
  • Posts: 1,825
  • Liked: 711
  • Thanks Given: 225
  • Received: 437
  • Problems: 99
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/andy's-85l-nano/new/#new

Reply #11

Nice,  can't beat a decent sized rack  :grin:

Got a full shot of the tank?

NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #12

Here you go, excuse the gha, had a bit of an outbreak after trying to keep chaeto in the sump.

Sent from my SM-G930F using Tapatalk


smifs_reef

  • Posts: 216
  • Liked: 123
  • Thanks Given: 0
  • Received: 72
  • Location: Winsford

Reply #13

Looking nice mate, how longs it been up and running? I’m really annoyed with my Red Sea reefer. It’s the noisiest bloody thing I’ve ever heard. Quite over flow my ass


Sent from my iPhone using Tapatalk

NickNackUk

  • Posts: 81
  • Liked: 28
  • Thanks Given: 11
  • Received: 20

Reply #14

It's been going just over a year now, about 14 months. The noisest part of mine,  except the skimmer, is the filter sock dripping noise.  When the overflow gets out of sync it's pretty fiddly but when it's right it's quiet and stays like it for a while.

Sent from my SM-G930F using Tapatalk


Tags: