Fluval Sea 1.0

0 Members and 1 Guest are viewing this topic. 616 views

  • Posts: 239
  • Liked: 171
  • Thanks Given: 22
  • Received: 87
  • Location: Essex

Hi,

I’ve recently upgraded to the 3.0..

I originally had the 1.0 which had a sliding switch at the end of lightbar, one side for main lights the middle off and the opposite side moonlighting..

The switch is now unreliable, I can often get main lightning but can no longer get the moonlighting on the old bar?

I can change this if I have a magnet nearby, even then it’s unreliable...

Anyone have any knowledge of these units and replacing/repairing switch??


Sent from my iPhone using Tapatalk

A1

  • Posts: 239
  • Liked: 171
  • Thanks Given: 22
  • Received: 87
  • Location: Essex

Reply #1

Cancel with thanks, I have managed to take the switch off the lightbar and ordered a replacement, the magnet was completely rusted!

I assumed the whole unit was sealed!


Sent from my iPhone using Tapatalk

ajm83

  • Andy
  • Administrator
  • Posts: 2,764
  • Liked: 1049
  • Thanks Given: 350
  • Received: 673
  • Problems: 99
  • Location: Essex
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/andy's-reefer-250/

Reply #2

Cancel with thanks, I have managed to take the switch off the lightbar and ordered a replacement, the magnet was completely rusted!

I assumed the whole unit was sealed!


Sent from my iPhone using Tapatalk

Blimey, I think I read that the 3.0 is, I guess they've seen a few people with that issue on the 1.0!
If ReefBase has helped you, please consider making a donation to keep the site running

Tags: