Troubeshoot my RODI issue please

0 Members and 1 Guest are viewing this topic. 2652 views

Gav

  • Global Moderator
  • Posts: 2,016
  • Liked: 519
  • Thanks Given: 758
  • Received: 387
  • Location: Highlands
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/gav's-aqua-oak/

Reply #15

Hi Graeme , is the auto shut off valve diaphragm operated inside ? It could be that the diaphragm inside has split and you could be getting carry over which would effectively bi pass the RO membrane

Asco1104

  • Tim
  • Global Moderator
  • Posts: 2,657
  • Liked: 700
  • Thanks Given: 359
  • Received: 587
  • Location: Camberley
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/tims-first-and-last-upgrade/msg42396/#msg42396

Reply #16

Sorry if it’s been covered already, what’s your mains pressure as I notice no booster pump.
Maybe it’s the shut off valve, take it out and put the clean out put from the membrane to the di pod.
Is the waste and out put the right way round on the membrane housing?


Tim

HK_Fuey

  • Graeme
  • Administrator
  • Posts: 6,042
  • Liked: 1715
  • Thanks Given: 473
  • Received: 1408
  • Location: Newcastle
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/graeme's-6x2x2-840l/

Reply #17

Hi Graeme , is the auto shut off valve diaphragm operated inside ? It could be that the diaphragm inside has split and you could be getting carry over which would effectively bi pass the RO membrane
We have a winner!  :grin:

I removed the membrane output pipe from the auto shut-off valve, and ran the system.  Water was pouring out of the hole left in the auto shut-off (pretty sure that shows the membrane was ruptured).  So, I removed that altogether, and tested the membrane output.  The water now runs slowly, and the TDS output from the membrane is 002 ppm.  Hooray!

I've now spoken to Vyair, and Phil told me he's seen this before.  It can be caused by sudden pressure into the system, which is sometime created if a dishwasher or washing machine is connected to the same outlet feeding the RODI.  That's the case for me  :o  They are going to send me an auto shut-off for free, since I paid for parts that weren't at fault.

What I'm not sure about is, how do I prevent this happening again?

Thanks:


HK_Fuey

  • Graeme
  • Administrator
  • Posts: 6,042
  • Liked: 1715
  • Thanks Given: 473
  • Received: 1408
  • Location: Newcastle
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/graeme's-6x2x2-840l/

Reply #18

This:
https://www.vyair.com/water-pressure-regulator-undersink-filters.html

1/4" version comes with all the fittings to marry up with pushfit tubing

HK_Fuey

  • Graeme
  • Administrator
  • Posts: 6,042
  • Liked: 1715
  • Thanks Given: 473
  • Received: 1408
  • Location: Newcastle
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/graeme's-6x2x2-840l/

Reply #19

Proof of the auto shut-off membrane being ruptured

Gav

  • Global Moderator
  • Posts: 2,016
  • Liked: 519
  • Thanks Given: 758
  • Received: 387
  • Location: Highlands
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/gav's-aqua-oak/

Reply #20

Are spare diaphragms available Graeme ? Would / should cost a lot less than replacing the whole valve .

HK_Fuey

  • Graeme
  • Administrator
  • Posts: 6,042
  • Liked: 1715
  • Thanks Given: 473
  • Received: 1408
  • Location: Newcastle
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/graeme's-6x2x2-840l/

Reply #21

I don't think they are (not advertised anywhere at least)

Tags:


Related Topics

13 Replies
2689 Views
Last post Sep 21, 2013 10:05:45 am
by Ryan AC
19 Replies
2107 Views
Last post Dec 24, 2014 12:13:25 pm
by punchyjam
21 Replies
836 Views
Last post Jul 28, 2015 4:26:29 pm
by T-Bone Tyrone
9 Replies
1705 Views
Last post Dec 4, 2015 5:39:29 pm
by Mike
3 Replies
563 Views
Last post Nov 27, 2017 4:21:24 pm
by fr499y