Mobius for Ecotech, Do not establish the connection

0 Members and 2 Guests are viewing this topic. 1135 views

  • Posts: 11
  • Liked: 6
  • Thanks Given: 0
  • Received: 0
Hi All,

Recently I bought Ecotech Vectra S2 pump. Pump work itself with QuietDrive,  no problem.
When I try to connect it to Mobius, all went well up to where you can set-up constant speed (using as a return pump). But after setting up the speed I was unable to "Resume" Tried few times changing the speed setting but same result. Then I restart the app. Now it's not connecting to the device (pump, QuietDrive).

Try with a different mobile but same result.

Any advice?

ajm83

  • Andy
  • Administrator
  • Posts: 2,349
  • Liked: 894
  • Thanks Given: 312
  • Received: 556
  • Problems: 99
  • Location: Essex
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/andy's-reefer-250/

Reply #1

I've had this problem with my Ecotech lights before.  Try powering the pump off at the plug for 30 seconds and powering it back on.
If ReefBase has helped you, please consider making a donation to keep the site running

Prasanna Jayathilake

  • Posts: 11
  • Liked: 6
  • Thanks Given: 0
  • Received: 0

Reply #2

Hi ajm,

Tried as you told. Still no luck. I saw lots of 1-star reviews on Google Play store.
Am I wasting my time trying to connect my pump (Vectra S2) to Mobius?

ajm83

  • Andy
  • Administrator
  • Posts: 2,349
  • Liked: 894
  • Thanks Given: 312
  • Received: 556
  • Problems: 99
  • Location: Essex
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/andy's-reefer-250/

Reply #3

Sorry, I don't know what else to suggest  :umhum:  Once I'd done that,  my lights connected and have worked ever after. 
You're right about the app,  it's not great, especially considering the price of Ecotech products. Hopefully they will get more things working soon. 🤞🏻
If ReefBase has helped you, please consider making a donation to keep the site running

Prasanna Jayathilake

  • Posts: 11
  • Liked: 6
  • Thanks Given: 0
  • Received: 0

Reply #4

Sorry, I don't know what else to suggest  :umhum:  Once I'd done that,  my lights connected and have worked ever after. 
You're right about the app,  it's not great, especially considering the price of Ecotech products. Hopefully they will get more things working soon. 🤞🏻
Yes, I hope too. Especially compared to the price we pay!

Prasanna Jayathilake

  • Posts: 11
  • Liked: 6
  • Thanks Given: 0
  • Received: 0

Reply #5

Hi AJM,
Just an update.
I don't know what happened, since a couple of weeks Mobius is easily connected with Vectra S2  :grin:


Related Topics

0 Replies
1413 Views
Last post Feb 27, 2015 5:00:12 pm
by Steve's Marines
2 Replies
1784 Views
Last post Apr 23, 2016 11:17:44 pm
by Steve's Marines
11 Replies
7045 Views
Last post Apr 29, 2016 10:26:44 pm
by olyoz
10 Replies
3128 Views
Last post Dec 21, 2016 9:05:35 pm
by Asco1104
1 Replies
538 Views
Last post Aug 9, 2020 10:29:24 pm
by ajm83