Help - update to my reactor advice ...

0 Members and 1 Guest are viewing this topic. 3760 views

Mike

  • Administrator
  • Posts: 8,425
  • Liked: 1832
  • Thanks Given: 665
  • Received: 1155
  • Location: Manchester
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/i-conica's-tank-(picture-heavy!)/

Reply #15

Hi, @zollybosher

How is your water level up higher than the float switch of your ATU?

Also, I'm not sure that reactor is in deep enough water, is not not struggling to lift water up that high?
Donate to the running of ReefBase

zollybosher

  • Posts: 443
  • Liked: 54
  • Thanks Given: 51
  • Received: 20
  • Location: Manchester

Reply #16

The water is above the pump and bottom sponge on the reactor and the atu water is below the next set of baffle plates as it flows into the bottom section which houses my RO water tank and the ATU and the reactor. The water is pumped fine in fact it was too strong for the RowaPhos hence it kept clogging the filter.. Do I need to put the reactor somewhere else?

For the time being the corals and invertebrates and fish seem ok feeding and going about there usual day to day stuff.

Has anyone got an idea of what is causing the cloudiness in the water. Like I said it hasn't diluted after a water change and it only happened overnight. If I could understand what it is then I may be able to fix or at least know its nothing serious.
Last Edit: Aug 22, 2015 3:21:40 pm by zollybosher

Mike

  • Administrator
  • Posts: 8,425
  • Liked: 1832
  • Thanks Given: 665
  • Received: 1155
  • Location: Manchester
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/i-conica's-tank-(picture-heavy!)/

Reply #17

So long as the water is flowing through it. The little pump on the bottom of them is pretty powerful so it should be ok.

As for cloudiness, could be a bacterial bloom, or binded calcium and carbonate, but you'd only get that if you had very low mag and high alk and cal. Have you dosed anything?
Donate to the running of ReefBase

zollybosher

  • Posts: 443
  • Liked: 54
  • Thanks Given: 51
  • Received: 20
  • Location: Manchester

Reply #18

Nope  this appeared this morning fine yesterday and day before no dose of any kind do you think its low Magnesium is it worth checking ie getting a kit from Oasis etc tomorrow? surely the mix would contain an amount of Mag .. the only way I can do that though would to be actually test for it like I said DD Ocean Plus which is a widely used mix


Marty

  • Global Moderator
  • Posts: 4,546
  • Liked: 1431
  • Thanks Given: 1469
  • Received: 853
  • Location: Norwich
  • Tank Thread: https://reefbase.co.uk/members'-tanks-6/marty's-reef-tank/

Reply #19

As per PM I have had no issue with it what so ever.

My reactor is however set in a lot deeper water.

I have recently replaced my media and would be from the same batch you have so can rule that issue out of a bad batch I would put the reactor in deeper water.

Thanks:


zollybosher

  • Posts: 443
  • Liked: 54
  • Thanks Given: 51
  • Received: 20
  • Location: Manchester

Reply #20

Will move it to a deeper waters then and add more media to force it to stop tumbling so quickly it is being crushed by the force of the water me thinks  :grin:

T-Bone Tyrone

  • Posts: 3,646
  • Liked: 600
  • Thanks Given: 520
  • Received: 295
  • I wonder where this shows up?!
  • Location: Ammanford

Reply #21

Your phos and nitrate reading could be a lil off, a false negative, because there is algae in your tank this will be using phos and nitrates and therefore skew your test results.
As to the source, it's most likely leaching from your LR, keep up with regular water changes and media changes (when spent) and in a couple of months it'll should have disappeared.
I should really sort this out!!

Tags:


Related Topics

6 Replies
1505 Views
Last post Aug 16, 2013 11:03:15 pm
by Ryan AC
8 Replies
1351 Views
Last post Mar 20, 2014 9:09:40 pm
by Jarred91
8 Replies
1442 Views
Last post Jun 26, 2015 10:54:10 pm
by Jase
7 Replies
1774 Views
Last post Apr 6, 2016 6:35:28 pm
by Steveanem
0 Replies
442 Views
Last post Jan 23, 2017 9:35:42 am
by Angrymac